Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ»




Скачать 289.43 Kb.
НазваниеМетодические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ»
страница1/3
Дата конвертации28.10.2012
Размер289.43 Kb.
ТипМетодические указания
  1   2   3




Федеральное государственное бюджетное

Образовательное учреждение

Высшего профессионального образования

«государственный университет – учебно-научно-производственный комплекс»
архитектурно-строительный

ИНСТИТУТ





Кафедра «Строительство автомобильных дорог»


Д.В. Данилевич, М.А. Сенин


Подготовка исходных данных

для автоматизированного проектирования

автомобильных дорог


Методические указания

по выполнению лабораторных работ


Дисциплина: «Инженерно-геологическое обеспечение

дорожных работ»

Специальность: 270205 – «Автомобильные дороги и

аэродромы»


Допущено ФГБОУ ВПО «Госуниверситет – УНПК»

для использования в учебном процессе в качестве

методических указаний для высшего

профессионального образования


Орел, 2012

Авторы:

канд. техн. наук, доцент каф. «САД»

Д.В. Данилевич

канд. техн. наук, доцент каф. «САД»

М.А. Сенин


Рецензент: к.т.н., доцент каф. «САД» А.Б. Соломенцев


Методические указания предназначены для студентов очной формы обучения по направлению 270100 «Строительство», специальности 270205 – «Автомобильные дороги и аэродромы» для выполнения лабораторных работ по дисциплине «Инженерно-геологическое обеспечение дорожных работ». Методические указания содержат описание интерфейса программы TRANSFORM 3.1, связанных в одну технологическую последовательность по трансформации растровых изображений в растровую подложку, которая далее будет использоваться в системах комплекса CREDO для проектирования автомобильных дорог.


Редактор Н.В. Первых

Технический редактор Е.В. Брума


Федеральное государственное бюджетное образовательное

учреждение высшего профессионального образования

«Государственный университет – учебно-научно-

производственный комплекс»

Лицензия ИД №00670 от 05.10.2000 г.


Подписано к печати _________ Формат 60×90 1/16.

Усл. печ. л. ____ Тираж _____ экз.

Заказ №______


Отпечатано с готового оригинал-макета

на полиграфической базе ФГБОУ ВПО

«Госуниверситет – УНПК»,

г. Орел, ул. Московская, 65.


© ФГБОУ ВПО «Госуниверситет – УНПК», 2012

СОДЕРЖАНИЕ

Введение..........................................................................................

4

1. Общие сведения о программе TRANSFORM 3.1……………

4

2. Лабораторная работа №1. Настройка системы и создание проекта.............................................................................................

6

3. Лабораторная работа №2. Операции над фрагментами……..

10

4. Лабораторная работа №3. Трансформация растровых изображений………………………………………………………….

18

5. Лабораторная работа №4. Сохранение и экспорт результатов работ…………………………………………………………..

22

Список литературы

25



ВВЕДЕНИЕ


Методические указания состоят из описания интерфейса программы TRANSFORM 3.1 и 4-ти лабораторных работ, связанных в одну технологическую последовательность по трансформации растровых изображений в растровую подложку, которая далее будет использоваться в системах комплекса CREDO для проектирования автомобильных дорог.

Лабораторные работы, представленные в данном методическом пособии, это только некоторые варианты решения вопросов подготовки исходных данных для проектирования автомобильных дорог и отработки навыков владения функциями программы. После изучения курса обучающиеся могут самостоятельно закрепить и расширить свои знания



  1. Общие сведения о программе TRANSFORM 3.1



Программа ТРАНСФОРМ 3.1 предназначена для обработки растровых файлов, полученных в результате сканирования картографических и геодезических материалов, схем и чертежей. В результате работы программы создается электронная растровая подложка, которая может использоваться в системах комплекса CREDO и других проектирующих и геоинформационных системах, а также для выпуска чертежей, топопланов и схем, оформленных в соответствии с действующими нормативными документами.

В программе реализованы следующие функции:

- сканирование различных документов, в том числе таких, размер которых превышает размеры сканера;

- линейное растяжение и сжатие растровых фрагментов, их перемещение относительно друг друга;

- трансформация - устранение нелинейных искажений растрового материала, обусловленных деформацией исходного документа, погрешностью сканирования или другими факторами;

- склейка растровых фрагментов с изменением масштаба и разворотом относительно исходного, выбранного фрагмента;

- топографическая привязка растровых фрагментов к прямоугольной системе координат;

- устранение «несводок» контуров на смежных фрагментах;

- поворот растровых фрагментов на произвольный угол;

- обрезка прямоугольным контуром;

- наложение на растровые фрагменты многоугольных контуров видимости произвольной формы;

- сшивка растровых фрагментов в единое растровое поле с учетом контуров видимости;

- редактирование растровых изображений с помощью набора инструментов;

- печать чертежей, оформленных в соответствии с нормативными документами; разбивка на листы, если размер чертежа

превышает формат печатающего устройства;

- экспорт подготовленной растровой подложки в системы ArcView, MapInfo, PHOTOMOD.


ЛАБОРАТОРНАЯ РАБОТА №1

Настройка системы и создание проекта


1 Цель работы

Цель работы – ознакомиться с интерфейсом программы ТРАНСФОРМ, научиться загружать и редактировать растровые изображения, используемые для создания подосновы.


2 Теоретический материал

При знакомстве с инсталлированной программой ТРАНСФОРМ рекомендуется работать с параметрами настройки, установленными по умолчанию. В дальнейшем вы сами сможете выбирать оптимальные параметры, причем делать это можно будет на любом этапе работы с проектом.

После запуска программы вам будут предложены только три пункта меню: Файл, Вид и Справка. Выберите в меню Файл команду Настройки программы и настройте предлагаемые программой цвета элементов проекта и рабочего экрана, обращая внимание на цветовую различимость, разрешите функцию Отменить/Вернуть и установите количество шагов отката, помня о рекомендациях. Настроенная вами конфигурация параметров сохраняется в программе для последующих сеансов работы с проектом.

Затем выберите в меню Файл команду Свойства проекта и на вкладке Свойства задайте масштаб съемки, который будет использоваться для отрисовки координатной сетки в активном проекте. В качестве используемой системы координат можете оставить предлагаемую по умолчанию локальную систему координат 0_Локальная.

Команда Свойства проекта в меню Файл появляется только после выполнения команды Файл/Создать.

На вкладке Алгоритмы необходимо выбрать алгоритм интерполяции цвета (изображений) и преобразования координат опорных точек. Следует учитывать, что выбор алгоритма интерполяции цвета влияет на качество изображения, получаемого при трансформации и склейке, а выбор алгоритма преобразования координат оказывает влияние на точность трансформации и склейки.

На вкладке Настройки укажите единицы измерения, которые будут использоваться для задания координат абсолютных опорных точек, отображения в строке состояния координат положения курсора.

В меню Вид задайте отображение панелей инструментов, с которыми вы будете работать, и определите необходимость отображения строки состояния.

При первом сеансе работы необходимо создать новый проект. Сделать это можно любым из трех, описанных выше способов (команды Создать меню Файл).

В ответ на команду Создать появится окно нового проекта, которому по умолчанию присвоится имя Мар1, а строка меню дополнится пунктами, соответствующими главному меню проекта.

После этого вы сможете загрузить растровое изображение, с которым собираетесь работать. Для этого либо отсканируйте исходный материал (команда Сканирование) в соответствии с инструкциями, либо импортируйте готовое растровое изображение (команда Импорт). Если размер сканируемого объекта больше формата сканера, то его можно сканировать по частям. Все отсканированные фрагменты автоматически попадут в рабочее окно проекта. Аналогично в один и тот же проект можно импортировать сразу несколько растров из различных файлов. Каждый отсканированный или импортированный фрагмент размещается в центре окна проекта.


3. НАЧАЛО РАБОТЫ

Запустите программу TRANSFORM. Для этого выберите в меню «Пуск / Программы / CREDO / TRANSFORM / TRANSFORM 3.1» или дважды щелкните [левой] клавишей мыши на значке программы на рабочем столе.

Создайте новый проект: в меню «Файл» выберите команду «Создать» (Рис. 1).

Перед началом работ с растровыми изображениями при необходимости Вы можете изменить некоторые настройки программы и проекта, установленные по умолчанию, а именно:

  • изменить цвета отображения элементов;

  • включить / отключить функцию «Отменить / Вернуть» и ввести количество ее шагов;

  • заполнить карточку проекта и ввести масштаб съемки; выбрать единицы измерения и алгоритм интерполяции.


Для того чтобы загрузить в проект отсканированные фрагменты выполните следующее:

- в меню «Файл» выберите команду «Импорт». В раскрывшемся окне выберите папку с файлами исходных фрагментов и, нажав клавишу [Shift], выделите их;

- нажмите кнопку «Открыть» или клавишу [Enter]. После этого в рабочем окне проекта Вы увидите изображение фрагмента, который был импортирован Последним.

Данная ситуация возникает потому, что в процессе импорта левый нижний угол каждого фрагмента помещается в точку с координатами 0.000,0.000. Если фрагменты ранее в программе не обрабатывались, то они располагаются друг над другом в том порядке, в каком происходил импорт (т.е. изображение фрагмента, который был импортирован первым, будет перекрыто изображением следующего). Для того, чтобы увидеть изображение двух фрагментов одновременно, укажите курсором один из них и нажмите [левую] клавишу мыши, а затем, не отпуская ее, сместите фрагмент в сторону.

После загрузки фрагмента с помощью соответствующих команд меню над ним можно произвести подготовительные операции, к которым относятся:

  • поворот на произвольный или фиксированный (90°, 180угол;

  • зеркальное отображение слева направо или сверху вниз;

  • улучшение качества изображения с помощью фильтров:

  • залить дыры;

  • убрать пятна;

  • сгладить;

  • увеличить резкость;

  • инверсия цвета (замена текущего цвета на противоположный);

  • обрезка фрагмента по прямоугольной маске.


4 Порядок выполнения лабораторной работы

Дано: Файл с растровым изображением участка территории (фрагмент топосъемки г. Орла М:500).

Задание:

1. Ознакомиться с теоретическим материалом.

2. Ознакомиться с интерфейсом программы TRANSFORM 3.1.

3. Выполнить настройку программы.

4. Загрузить в проект заданный фрагмент.

5. Выполнить редактирование фрагмента

6. Сохранить результаты работы в отдельный файл

Вывод: выводы по работе должны отражать результаты выполняемых измерений.

  1   2   3

Добавить в свой блог или на сайт

Похожие:

Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ» iconМетодические указания к выполнению лабораторных работ по курсу «организация эвм» ижевск 2004
Методические указания предназначены для выполнения лабораторных работ по изучению методов синтеза регистров и счетчиков и их реализации...

Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ» iconМетодические указания по выполнению лабораторных работ
Кузьмина Л. В. Статистика Часть Разделы общей статистики: Методические указания по выполнению лабораторных работ. – М.: Миит, 2011....

Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ» iconОбщие методические указания по организации лабораторных работ
Методические указания к выполнению лабораторных работ для студентов всех форм обучения специальностей

Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ» iconМетодические указания по выполнению лабораторных работ по курсу «Теплотехника»
Автоматизированная установка для исследования характеристик отопительных приборов и систем «Автономная система отопления»: методические...

Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ» iconМетодические указания по выполнению лабораторных работ
«Производство строительных материалов, изделий и конструкций». Методические указания содержат краткие теоретические сведения о правилах...

Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ» iconЗадания и методические указания к выполнению лабораторных работ по курсу
Методические указания предназначены для студентов экономического факультета, изучающих курсы «Документирование управленческой деятельности»...

Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ» iconМетодические указания к выполнению контрольных работ по дисциплине «Информатика»
Методические указания предназначены для студентов-заочников специальностей: 2806, 2808, 1707, 2506. Дисциплина «вычислительная техника...

Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ» iconМетодические указания к выполнению лабораторных работ
В таблице приведен перечень лабораторных работ и объем часов для каждой работы, а также распределение по модулям и семестрам

Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ» iconМетодические указания к выполнению лабораторных работ по теоретической электротехнике Часть I
Методические указания к выполнению лабораторных работ по теоретической электротехнике. Часть I / Под общей редакцией проф. В. Ф....

Методические указания по выполнению лабораторных работ Дисциплина: «Инженерно-геологическое обеспечение дорожных работ» iconМетодические указания к выполнению лабораторных работ по теоретической электротехнике Часть II
Методические указания к выполнению лабораторных работ по теоретической электротехнике. Часть II / Под общей редакцией проф. В. Ф....


Разместите кнопку на своём сайте:
lib.convdocs.org


База данных защищена авторским правом ©lib.convdocs.org 2012
обратиться к администрации
lib.convdocs.org
Главная страница